ESX4 backup using Backup Exec 12.5

After struggling with this error “e0009558 – Cannot find the VMware Converter. Please install the VMware Converter. For additional information regarding this error refer to link V-79-57344-38232

This while version “VMware-converter-4.0.0-146302” is up and running on vcb proxy server and backupexec server. After searching a lot of google options I found the solution.

It seems that the only working Vmware Converter version is VMware-converter-3.0.2u1-62456.exe.

So I uninstalled the new version 4, and installed the old version 3.0.2 and well believe it or not its running.

This entry was posted in Esx4, VMWare and tagged , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *